CVE-2010-4207

Priority
Description
Cross-site scripting (XSS) vulnerability in the Flash component
infrastructure in YUI 2.4.0 through 2.8.1, as used in Bugzilla, Moodle, and
other products, allows remote attackers to inject arbitrary web script or
HTML via vectors related to charts/assets/charts.swf.
Package
Source: jifty (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Trusty/esm:DNE (trusty was not-affected [uses libjs-yui])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
Package
Upstream:released (1.9.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was not-affected [2.2.2.dfsg-2])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.2.2.dfsg-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.2.2.dfsg-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.2.2.dfsg-2)
Ubuntu 19.04 (Disco Dingo):not-affected (2.2.2.dfsg-2)
Ubuntu 19.10 (Eoan):not-affected (2.2.2.dfsg-2)
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Trusty/esm:DNE (trusty was not-affected [uses libjs-yui])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses libjs-yui)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (uses libjs-yui)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (uses libjs-yui)
Ubuntu 19.04 (Disco Dingo):not-affected (uses libjs-yui)
Ubuntu 19.10 (Eoan):not-affected (uses libjs-yui)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Source: yui (LP Ubuntu Debian)
Upstream:released (2.8.2r1~squeeze-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [2.8.2r1~squeeze-1])
Trusty/esm:DNE (trusty was not-affected [2.8.2r1~squeeze-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.8.2r1~squeeze-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:14:26 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)