CVE-2010-4021

Priority
Description
The Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.7 does not
properly restrict the use of TGT credentials for armoring TGS requests,
which might allow remote authenticated users to impersonate a client by
rewriting an inner request, aka a "KrbFastReq forgery issue."
Notes
mdeslaur1.7 only
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:released (1.7.1)
Patches:
Upstream:http://anonsvn.mit.edu/viewvc/krb5?view=revision&revision=23643
More Information

Updated: 2020-09-10 01:38:28 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)