CVE-2010-3878

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the JMX Console in Red
Hat JBoss Enterprise Application Platform (aka JBoss EAP or JBEAP) 4.3
before 4.3.0.CP09 allows remote attackers to hijack the authentication of
administrators for requests that deploy WAR files.
Notes
 mdeslaur> debian says not affected, need to check.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:23 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)