CVE-2010-3086 (retired)

Priority
Description
include/asm-x86/futex.h in the Linux kernel before 2.6.25 does not properly
implement exception fixup, which allows local users to cause a denial of
service (panic) via an invalid application that triggers a page fault.
Ubuntu-Description
Tavis Ormandy discovered that the Linux kernel did not properly implement
exception fixup. A local attacker could exploit this to crash the kernel,
leading to a denial of service.
Package
Upstream:released (2.6.25~rc1)
Package
Upstream:released (2.6.25~rc1)
Package
Upstream:released (2.6.25~rc1)
Package
Upstream:released (2.6.25~rc1)
Package
Upstream:released (2.6.25~rc1)
More Information

Updated: 2019-09-19 15:32:45 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)