CVE-2010-3063 (retired)

Priority
Description
The php_mysqlnd_read_error_from_line function in the Mysqlnd extension in
PHP 5.3 through 5.3.2 does not properly calculate a buffer length, which
allows context-dependent attackers to trigger a heap-based buffer overflow
via crafted inputs that cause a negative length value to be used.
Notes
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.3.3)
More Information

Updated: 2019-10-09 07:33:04 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)