CVE-2010-2650 (retired)

Priority
Description
Unspecified vulnerability in Google Chrome before 5.0.375.99 has unknown
impact and attack vectors, related to an "annoyance with print dialogs."
Package
Upstream:released (5.0.375.99)
More Information

Updated: 2019-08-23 08:39:12 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)