CVE-2010-2598

Priority
Description
LibTIFF in Red Hat Enterprise Linux (RHEL) 3 on x86_64 platforms, as used
in tiff2rgba, attempts to process image data even when the required
compression functionality is not configured, which allows remote attackers
to cause a denial of service via a crafted TIFF image, related to
"downsampled OJPEG input."
Notes
mdeslaurSame patch as CVE-2010-2597
Package
Source: tiff (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-03-18 22:03:33 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)