CVE-2010-2484

Priority
Description
The strrchr function in PHP 5.2 before 5.2.14 allows context-dependent
attackers to obtain sensitive information (memory contents) or trigger
memory corruption by causing a userspace interruption of an internal
function or handler.
Notes
kees5.3.3, and 5.2.14
mdeslaurlooks like it's 5.2 only
interruption issue, safe_mode - open_basedir bypass, ignoring
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.3.3)
Patches:
Upstream:http://svn.php.net/viewvc?view=revision&revision=300916
More Information

Updated: 2020-03-18 22:03:29 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)