CVE-2010-2302 (retired)

Priority
Description
Use-after-free vulnerability in WebCore in WebKit in Google Chrome before
5.0.375.70 allows remote attackers to cause a denial of service (memory
corruption) or possibly execute arbitrary code via vectors involving remote
fonts in conjunction with shadow DOM trees, aka rdar problem 8007953.
NOTE: this might overlap CVE-2010-1771.
Notes
 mdeslaur> webkit is CVE-2010-1771
Package
Upstream:released (5.0.375.70)
More Information

Updated: 2019-03-26 11:52:11 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)