CVE-2010-2301 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in editing/markup.cpp in WebCore
in WebKit in Google Chrome before 5.0.375.70 allows remote attackers to
inject arbitrary web script or HTML via vectors related to the
node.innerHTML property of a TEXTAREA element. NOTE: this might overlap
CVE-2010-1762.
Notes
 mdeslaur> webkit is CVE-2010-1762
Package
Upstream:released (5.0.375.70)
More Information

Updated: 2019-03-26 11:52:11 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)