CVE-2010-2101

Priority
Description
The (1) strip_tags, (2) setcookie, (3) strtok, (4) wordwrap, (5)
str_word_count, and (6) str_pad functions in PHP 5.2 through 5.2.13 and 5.3
through 5.3.2 allow context-dependent attackers to obtain sensitive
information (memory contents) by causing a userspace interruption of an
internal function, related to the call time pass by reference feature.
Notes
 mdeslaur> see CVE-2010-1864 for patch
 mdeslaur> interruption issue, safe_mode - open_basedir bypass, ignoring
 mdeslaur> This is MOPS-2010-041 to MOPS-2010-046
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.3.3)
More Information

Updated: 2019-08-23 09:41:26 UTC (commit 4b1e30284cfc3023122fdb1e9525b291257ff19f)