CVE-2010-1678

Priority
Description
Mapserver 5.2, 5.4 and 5.6 before 5.6.5-2 improperly validates symbol index
values during Mapfile parsing.
Notes
Package
Upstream:released (5.6.5-2)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
More Information

Updated: 2019-12-05 20:54:59 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)