CVE-2010-1625

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in LXR Cross Referencer before
0.9.7 allows remote attackers to inject arbitrary web script or HTML via
vectors related to the search body and the results page for a search, a
different vulnerability than CVE-2009-4497 and CVE-2010-1448.
References
Package
Upstream:released (0.9.7)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2017-12-14 19:48:32 UTC (commit 13907)