CVE-2010-1505 (retired)

Priority
Description
Google Chrome before 4.1.249.1059 does not prevent pages from loading with
the New Tab page's privileges, which has unknown impact and attack vectors.
More Information

Updated: 2019-03-26 11:51:28 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)