CVE-2010-1452

Priority
Description
The (1) mod_cache and (2) mod_dav modules in the Apache HTTP Server 2.2.x
before 2.2.16 allow remote attackers to cause a denial of service (process
crash) via a request that lacks a path.
Notes
 mdeslaur> mod_cache is only affected on > 2.2.14
Package
Upstream:released (2.2.16)
Patches:
upstream:http://svn.apache.org/viewvc?view=revision&sortby=date&revision=966349
More Information

Updated: 2019-01-14 21:52:22 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)