CVE-2010-1195

Priority
Description
Cross-site scripting (XSS) vulnerability in the htmlscrubber component in
ikiwiki 2.x before 2.53.5 and 3.x before 3.20100312 allows remote attackers
to inject arbitrary web script or HTML via a crafted data:image/svg+xml
URI.
Notes
Package
Upstream:released (2.53.5, 3.20100312)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [3.20130904.1ubuntu1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.20130904.1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.20130904.1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.20130904.1ubuntu1)
More Information

Updated: 2019-12-05 20:54:48 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)