CVE-2010-0540 (retired)

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the web interface in
CUPS before 1.4.4, as used on Apple Mac OS X 10.5.8, Mac OS X 10.6 before
10.6.4, and other platforms, allows remote attackers to hijack the
authentication of administrators for requests that change settings.
Package
Source: cups (LP Ubuntu Debian)
Upstream:released (1.4.4)
Package
Upstream:released (1.4.4)
More Information

Updated: 2019-03-26 11:50:43 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)