CVE-2010-0177 (retired)

Priority
Description
Mozilla Firefox before 3.0.19, 3.5.x before 3.5.9, and 3.6.x before 3.6.2,
and SeaMonkey before 2.0.4, frees the contents of the
window.navigator.plugins array while a reference to an array element is
still active, which allows remote attackers to execute arbitrary code or
cause a denial of service (application crash) via unspecified vectors,
related to a "dangling pointer vulnerability."
Assigned-to
chrisccoulson
Package
Upstream:released (3.6.3)
Package
Upstream:released (2.0.4)
Package
Priority: Negligible
Upstream:released (3.0.4)
Package
Upstream:released (1.9.0.19)
Package
Upstream:released (1.9.1.9)
More Information

Updated: 2019-03-26 11:50:23 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)