CVE-2010-0011

Priority
Description
The eval_js function in uzbl-core.c in Uzbl before 2010.01.05 exposes the
run method of the Uzbl object, which allows remote attackers to execute
arbitrary commands via JavaScript code.
Notes
Package
Source: uzbl (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [0.0.0git.20100105-1])
More Information

Updated: 2020-01-29 19:37:32 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)