CVE-2010-0006

Priority
Description
The ipv6_hop_jumbo function in net/ipv6/exthdrs.c in the Linux kernel
before 2.6.32.4, when network namespaces are enabled, allows remote
attackers to cause a denial of service (NULL pointer dereference) via an
invalid IPv6 jumbogram, a related issue to CVE-2007-4567.
Assigned-to
ogasawara
Package
Source: linux (LP Ubuntu Debian)
Upstream:released (2.6.33~rc5)
Patches:
Upstream:http://git.kernel.org/linus/2570a4f5428bcdb1077622342181755741e7fa60
Package
Upstream:released (2.6.33~rc5)
More Information

Updated: 2019-03-19 11:52:02 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)