CVE-2009-5138

Priority
Description
GnuTLS before 2.7.6, when the GNUTLS_VERIFY_ALLOW_X509_V1_CA_CRT flag is
not enabled, treats version 1 X.509 certificates as intermediate CAs, which
allows remote attackers to bypass intended restrictions by leveraging a
X.509 V1 certificate from a trusted CA to issue new certificates, a
different vulnerability than CVE-2014-1959.
Notes
mdeslaurbefore 2.7.6 only
Package
Upstream:released (2.7.6)
More Information

Updated: 2020-09-10 01:34:02 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)