CVE-2009-4308 (retired)

Priority
Description
The ext4_decode_error function in fs/ext4/super.c in the ext4 filesystem in
the Linux kernel before 2.6.32 allows user-assisted remote attackers to
cause a denial of service (NULL pointer dereference), and possibly have
unspecified other impact, via a crafted read-only filesystem that lacks a
journal.
Assigned-to
ogasawara
Package
Source: linux (LP Ubuntu Debian)
Upstream:released (2.6.32~rc1)
Patches:
Upstream:78f1ddbb498283c2445c11b0dfa666424c301803
Package
Upstream:released (2.6.32~rc1)
More Information

Updated: 2019-03-26 11:49:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)