CVE-2009-3293

Priority
Description
Unspecified vulnerability in the imagecolortransparent function in PHP
before 5.2.11 has unknown impact and attack vectors related to an incorrect
"sanity check for the color index."
Notes
 mdeslaur> php not affected - uses system libgd2
 mdeslaur> libgd2 in hardy is fixed by patch 0002_cvs20070916.patch
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.2.11)
Patches:
Upstream:http://svn.php.net/viewvc?view=revision&revision=287979
More Information

Updated: 2019-03-19 11:50:51 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)