CVE-2009-2288

Priority
Description
statuswml.cgi in Nagios before 3.1.1 allows remote attackers to execute
arbitrary commands via shell metacharacters in the (1) ping or (2)
Traceroute parameters.
Assigned-to
mdeslaur
Notes
mdeslaurCan't reproduce the issue with nagios v1, so it's probably
not affected.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:35:38 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)