CVE-2009-1571

Priority
Description
Use-after-free vulnerability in the HTML parser in Mozilla Firefox 3.0.x
before 3.0.18 and 3.5.x before 3.5.8, Thunderbird before 3.0.2, and
SeaMonkey before 2.0.3 allows remote attackers to execute arbitrary code
via unspecified method calls that attempt to access freed objects in
low-memory situations.
Assigned-to
chriscoulson
Notes
Package
Upstream:released (3.6)
Package
Upstream:released (2.0.3)
Package
Priority: Low
Upstream:released (3.0.2)
Package
Upstream:released (1.9.0.18)
Package
Upstream:released (1.9.1.8)
More Information

Updated: 2020-01-29 19:35:20 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)