CVE-2009-1384

Priority
Description
pam_krb5 2.2.14 through 2.3.4, as used in Red Hat Enterprise Linux (RHEL)
5, generates different password prompts depending on whether the user
account exists, which allows remote attackers to enumerate valid usernames.
Notes
 jdstrand> there are currently no public details on the issue. 6.06 LTS
  appears not to be affected, while 8.04 LTS and higher likely are affected
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:14:17 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)