CVE-2009-1284 (retired)

Priority
Description
Buffer overflow in BibTeX 0.99 allows context-dependent attackers to cause
a denial of service (memory corruption and crash) via a long .bib
bibliography file.
Notes
 mdeslaur> reproducer in debian bug
Package
Upstream:released (2009-1)
Patches:
Upstream:http://tug.org/mailman/htdig/tex-live/2009-August/021998.html
More Information

Updated: 2019-08-23 08:35:45 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)