CVE-2009-0854 (retired)

Priority
Description
Untrusted search path vulnerability in dash 0.5.4, when used as a login
shell, allows local users to execute arbitrary code via a Trojan horse
.profile file in the current working directory.
Notes
 jdstrand> Ubuntu specific patch to implement -l
Package
Source: dash (LP Ubuntu Debian)
Upstream:released (0.5.4-12ubuntu2)
More Information

Updated: 2019-03-26 11:47:26 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)