CVE-2009-0821 (retired)

Priority
Description
Mozilla Firefox 2.0.0.20 and earlier allows remote attackers to cause a
denial of service (application crash) via nested calls to the window.print
function, as demonstrated by a window.print(window.print()) in the onclick
attribute of an INPUT element.
Notes
jdstrandbrowser crash only
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:15:20 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)