CVE-2009-0798

Priority
Description
ACPI Event Daemon (acpid) before 1.0.10 allows remote attackers to cause a
denial of service (CPU consumption and connectivity loss) by opening a
large number of UNIX sockets without closing them, which triggers an
infinite loop.
Assigned-to
mdeslaur
Notes
jdstrandfixes for 9.04 were merged into 9.10 in 1.0.6-9ubuntu5
Package
Source: acpid (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-03-18 21:59:38 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)