CVE-2009-0757 (retired)

Priority
Description
Multiple buffer overflows in GNU MPFR 2.4.0 allow context-dependent
attackers to cause a denial of service (crash) via the (1) mpfr_snprintf
and (2) mpfr_vsnprintf functions.
Notes
 mdeslaur> vulnerable functions were introduced in 2.4.0
More Information

Updated: 2019-03-26 11:47:19 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)