CVE-2008-7315

Priority
Description
UI-Dialog 1.09 and earlier allows remote attackers to execute arbitrary
commands.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):not-affected (1.21-0.1)
Ubuntu 19.10 (Eoan):not-affected (1.21-0.1)
More Information

Updated: 2019-04-26 14:14:18 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)