CVE-2008-7313 (retired)

Priority
Description
The _httpsrequest function in Snoopy allows remote attackers to execute
arbitrary commands. NOTE: this issue exists dues to an incomplete fix for
CVE-2008-4796.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.0.0-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.0.0-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.0.0-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.0.0-1)
Ubuntu 19.10 (Eoan):not-affected (2.0.0-1)
Patches:
Upstream:http://snoopy.cvs.sourceforge.net/viewvc/snoopy/Snoopy/Snoopy.class.php?view=log#rev1.27
More Information

Updated: 2019-05-21 14:14:52 UTC (commit 77e0de274d16a6d571b53c3889e93bc19d1a8d15)