CVE-2008-7294 (retired)

Priority
Description
Google Chrome before 4.0.211.0 cannot properly restrict modifications to
cookies established in HTTPS sessions, which allows man-in-the-middle
attackers to overwrite or delete arbitrary cookies via a Set-Cookie header
in an HTTP response, related to lack of the HTTP Strict Transport Security
(HSTS) includeSubDomains feature, aka a "cookie forcing" issue.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:46:48 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)