CVE-2008-6124 (retired)

Priority
Description
SQL injection vulnerability in the hotpot_delete_selected_attempts function
in report.php in the HotPot module in Moodle 1.6 before 1.6.7, 1.7 before
1.7.5, 1.8 before 1.8.6, and 1.9 before 1.9.2 allows remote attackers to
execute arbitrary SQL commands via a crafted selected attempt.
Package
Upstream:released (1.9.2)
More Information

Updated: 2019-03-26 11:46:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)