CVE-2008-6070 (retired)

Priority
Description
Multiple heap-based buffer underflows in the ReadPALMImage function in
coders/palm.c in GraphicsMagick before 1.2.3 allow remote attackers to
cause a denial of service (crash) or possibly execute arbitrary code via a
crafted PALM image, a different vulnerability than CVE-2007-0770. NOTE:
some of these details are obtained from third party information.
Package
Upstream:released (1.2.3)
More Information

Updated: 2019-03-26 11:46:31 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)