CVE-2008-5814 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in PHP, possibly 5.2.7 and
earlier, when display_errors is enabled, allows remote attackers to inject
arbitrary web script or HTML via unspecified vectors. NOTE: because of the
lack of details, it is unclear whether this is related to CVE-2006-0208.
Notes
 jdstrand> verified 5.2.10.dfsg.1-1ubuntu1 in 9.10 is not affected by
  looking at the source package
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:46:26 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)