CVE-2008-5714 (retired)

Priority
Description
Off-by-one error in monitor.c in Qemu 0.9.1 might make it easier for remote
attackers to guess the VNC password, which is limited to seven characters
where eight was intended.
Package
Source: kvm (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Patches:
Upstream:http://lists.gnu.org/archive/html/qemu-devel/2008-11/msg01314.html
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 11:46:24 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)