CVE-2008-4863 (retired)

Priority
Description
Untrusted search path vulnerability in BPY_interface in Blender 2.46 allows
local users to execute arbitrary code via a Trojan horse Python file in the
current working directory, related to an erroneous setting of sys.path by
the PySys_SetArgv function.
More Information

Updated: 2019-03-26 11:45:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)