CVE-2008-4555

Priority
Description
Stack-based buffer overflow in the push_subg function in parser.y
(lib/graph/parser.c) in Graphviz 2.20.2, and possibly earlier versions,
allows user-assisted remote attackers to cause a denial of service (memory
corruption) or execute arbitrary code via a DOT file with a large number of
Agraph_t elements.
Notes
keeshttp://roeehay.blogspot.com/2008/10/graphviz-buffer-overflow-code-execution.html
Package
Upstream:released (2.20.3)
More Information

Updated: 2019-12-05 20:50:52 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)