CVE-2008-3836

Priority
Description
feedWriter in Mozilla Firefox before 2.0.0.17 allows remote attackers to
execute scripts with chrome privileges via vectors related to feed preview
and the (1) elem.doCommand, (2) elem.dispatchEvent, (3) _setTitleText, (4)
_setTitleImage, and (5) _initSubscriptionUI functions.
Package
Upstream:released (2.0.0.17)
Package
Upstream:released (3.0.3)
Package
Upstream:needs-triage
Package
Upstream:released (1.1.12)
Package
Upstream:needs-triage
Package
Upstream:released (1.9.0.3)
More Information

Updated: 2019-03-19 11:47:00 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)