CVE-2008-3456 (retired)

Priority
Description
phpMyAdmin before 2.11.8 does not sufficiently prevent its pages from using
frames that point to pages in other domains, which makes it easier for
remote attackers to conduct spoofing or phishing activities via a
cross-site framing attack.
Notes
Package
Upstream:released (4:2.11.8~rc1-1)
Patches:
Upstream:http://phpmyadmin.svn.sourceforge.net/viewvc/phpmyadmin?view=rev&revision=11422
More Information

Updated: 2019-10-09 07:11:42 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)