CVE-2008-3325

Priority
Medium
Description
Cross-site request forgery (CSRF) vulnerability in Moodle 1.6.x before
1.6.7 and 1.7.x before 1.7.5 allows remote attackers to modify profile
settings and gain privileges as other users via a link or IMG tag to the
user edit profile page.
References
Package
Upstream:released (1.8.1)
More Information

Updated: 2017-12-14 19:42:40 UTC (commit 13907)