CVE-2008-2147

Priority
Description
Untrusted search path vulnerability in VideoLAN VLC before 0.9.0 allows
local users to execute arbitrary code via a malicious library under the
modules/ or plugins/ subdirectories of the current working directory.
Notes
Package
Source: vlc (LP Ubuntu Debian)
Upstream:released (0.9.0)
More Information

Updated: 2020-09-10 00:40:25 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)