CVE-2008-2050 (retired)

Priority
Description
Stack-based buffer overflow in the FastCGI SAPI (fastcgi.c) in PHP before
5.2.6 has unknown impact and attack vectors.
Notes
 jdstrand> from redhat bug: Since the FastCGI server is local trusted code
  and not under the control of an attacker
 jdstrand> Dapper not affected (code does not exist)
Assigned-to
jdstrand
More Information

Updated: 2019-03-26 11:43:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)