CVE-2008-1688

Priority
Description
Unspecified vulnerability in GNU m4 before 1.4.11 might allow
context-dependent attackers to execute arbitrary code, related to improper
handling of filenames specified with the -F option. NOTE: it is not clear
when this issue crosses privilege boundaries.
Notes
Package
Source: m4 (LP Ubuntu Debian)
Upstream:released (1.4.11)
More Information

Updated: 2020-01-29 19:31:23 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)