CVE-2008-1515 (retired)

Priority
Description
The SOAP interface in OTRS 2.1.x before 2.1.8 and 2.2.x before 2.2.6 allows
remote attackers to "read and modify objects" via SOAP requests, related to
"Missing security checks."
Notes
jdstrandotrs 1.x and 2.0.x not affected
Package
Source: otrs (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:10:30 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)