CVE-2008-1241 (retired)

Priority
Description
GUI overlay vulnerability in Mozilla Firefox before 2.0.0.13 and SeaMonkey
before 1.1.9 allows remote attackers to spoof form elements and redirect
user inputs via a borderless XUL pop-up window from a background tab.
Package
Upstream:released (2.0.0.13)
Package
Upstream:released (1.1.9)
Package
Upstream:needs-triage
Package
Upstream:released (1.1.9)
Package
Upstream:needs-triage
More Information

Updated: 2019-08-23 08:32:41 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)