CVE-2008-1235 (retired)

Priority
Description
Unspecified vulnerability in Mozilla Firefox before 2.0.0.13, Thunderbird
before 2.0.0.13, and SeaMonkey before 1.1.9 allows remote attackers to
execute arbitrary code via unknown vectors that cause JavaScript to execute
with the wrong principal, aka "Privilege escalation via incorrect
principals."
Package
Upstream:released (2.0.0.13)
Package
Upstream:released (1.1.9)
Package
Upstream:released (2.0.0.13)
Package
Upstream:needs-triage
Package
Upstream:needed
Package
Upstream:released (1.1.9)
Package
Upstream:released (2.0.0.13)
Package
Upstream:needs-triage
More Information

Updated: 2019-08-23 08:32:40 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)