CVE-2008-0992 (retired)

Priority
Description
Array index error in pax in Apple Mac OS X 10.5.2 allows context-dependent
attackers to execute arbitrary code via an archive with a crafted length
value.
Notes
jdstrandApple's version only (new in Leopard)
Package
Source: pax (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:10:06 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)